**HAZARD NOTICE** Datacentre Loss of Redundancy

Minor incident Data Centres DataCentre 220 (TDC)
2022-11-09 23:00 NZDT · 30 minutes

Updates

Resolved

Engineers have restored power to the affected feed at approximately 23:30 and we have been monitoring the situation since then without any further occurrences.

This now appears to be resolved.

November 10, 2022 · 00:25 NZDT
Investigating

We have received alerts showing one power feed servicing our equipment has Failed in our 220 Queen Street Data Centre.

Our equipment and network is up and operational on the other power feed.

Data Centre staff have been notified and are investigating.

November 9, 2022 · 23:13 NZDT

← Back