Emergency Maintenance: MDR Core Router from 2023-02-08 19:30 NZST to 2023-02-08 22:39 NZST

Scheduled maintenance Data Centres Mayoral Drive (MDR)
2023-02-08 19:30 NZST · 3 hours, 9 minutes

Updates

Resolved

Maintenance has been completed.

February 8, 2023 · 22:39 NZST
Update

Engineer is on site at Datacentre and commencing work.

February 8, 2023 · 20:58 NZST
Essential

We are conducting emergency maintenance on our MDR core router to resolve a Route Engine issue, this is to prevent the potential of an Unscheduled Outage at a later time.

Customers Colocation and Firewalling hosted at MDR at may experience some downtime while we perform this maintenance.

February 8, 2023 · 19:34 NZST

← Back