Major Outage - Datavault Grafton
Major incident
Contact Centre
Services Overview
Broadband
Hosted Web Services
GoVoIP
Hosted 3CX
Broadband
Nationwide DSL (Chorus)
North Island
Whangarei UFB (Northpower)
Hamilton/Waikato UFB (Tuatahi First Fibre)
Tauranga/Bay of Plenty UFB (Tuatahi First Fibre)
South Island
Christchurch/North Canterbury UFB (Enable)
Data Centres
DataVault (DVG)
Core Network
IP Services
NZ Domestic IP Transit
MetroEthernet
Auckland Metro
Optical Transport
Auckland
2023-03-01 23:48 NZDT
· 3 hours, 11 minutes
Updates
Resolved
March 2, 2023 · 02:59 NZDT
All major services have been restored.
We will continue to monitor for any further developments.
Update
March 2, 2023 · 02:02 NZDT
Engineers have restored most services.
We are continuing to monitor.
Issue
March 2, 2023 · 01:09 NZDT
We are aware of a Major outage in our Grafton Datacentre.
Datacentre engineers are on site working to restore service.
← Back