Planned Maintenance - MDR Hosted Firewall from 2023-04-08 10:00 NZST to 2023-04-08 19:16 NZST

Scheduled maintenance Data Centres Mayoral Drive (MDR)
2023-04-08 10:00 NZST · 9 hours, 16 minutes

Updates

Monitoring

Maintenance has been completed.

All services have been restored.

April 8, 2023 · 19:17 NZST
Update

Maintenance has been extended further as we are awaiting a response from our Vendor.

April 8, 2023 · 17:08 NZST
Update

Maintenance has been extended to 1800 hours due to operational reasons.

April 8, 2023 · 15:35 NZST
Scheduled

Hazard Notice Only:

Maintenance Beginning

No customer impact expected.

April 8, 2023 · 09:52 NZST

← Back