Spark Calling Issue

Minor incident Services Overview GoVoIP Hosted 3CX
2020-05-12 02:29 · 34 minutes

Updates

Times are shown in Africa/Abidjan timezone
Resolved

Problem is now resolved with the affected carrier. If anyone is still having issues, please let us know.

November 4, 2021 · 15:24
Issue

There is currently an audio issue affecting calls to Spark. We are investigating where the problem is occurring.

November 4, 2021 · 15:24

← Back