Internet Service Degredation

Minor incident Services Overview Broadband
2020-05-18 07:10 NZST · 3 hours, 21 minutes

Updates

Monitoring

We have identified the problem with a single transit path which was not routing return traffic to our network correctly. We have re-routed return traffic and believe this issue should now be resolved.

We will continue to monitor the issue further and apologize for any inconvenience.

November 5, 2021 · 04:24 NZST
Investigating

We are receiving reports a small number of customers are having connectivity issues when attempting to access secure websites. - We are investigating the issue currently.

November 5, 2021 · 04:24 NZST

← Back