Intermittent Calling Failures

Minor incident Voice Core Softswitch GoVoIP Hosted 3CX
2023-06-06 10:00 NZST · 44 minutes

Updates

Resolved

This issue should now be resolved for all users as of about 10:30
The issue was caused by a calling limit set by mistake by an upstream provider.
If you are still having issues, please let us know.

June 6, 2023 · 10:30 NZST
Issue

We’re investigating an issue with intermittent call failures. Will report more soon.

June 6, 2023 · 10:13 NZST

← Back