AWS Connectivity Issues

Minor incident Core Network IP Services NZ Domestic IP Transit AU Domestic IP Transit International IP Transit
2023-06-28 12:19 NZST · 2 hours, 3 minutes

Updates

Monitoring

This should now be resolved, further updates an RFO (Reason For Outage) to follow in due course.

June 28, 2023 · 14:32 NZST
Investigating

We are continuing to work thru this issue with the AWS NOC.
Next update in 30 minutes.

June 28, 2023 · 14:01 NZST
Issue

We have been receiving reports of AWS connectivity issues and have been investigating these.

It appears that AWS is misrouting some of our IP ranges to another ISP erroneously, we have contacted the AWS NOC and are awaiting their response.

June 28, 2023 · 13:14 NZST

← Back