Calling Issues

Major incident Services Overview Voice (GoVoIP)
2020-06-12 08:04 NZST · 55 minutes, 45 seconds

Updates

Resolved

Our hardware vendors have identified and implemented a fix for the routing issue that was occurring - Calls are now returning to regular levels, we will continue to monitor this for the next 48 hours to ensure it’s fully resolved.

June 12, 2020 · 09:00 NZST
Update

This has been escalated to our Hardware Vendors for resolution.

On-Net calls remain unaffected, The majority of Off-Net inbound and outbound calls are continuing to fail.

June 12, 2020 · 08:48 NZST
Update

We have identified an issue with Inbound and some Outbound calling From/To Off-Net numbers failing - Our upstream carriers are investigating this currently.

On-Net calling is unaffected, as are Hosted CloudPBX or Hosted 3CX Services.

Updates will be posted as available.

June 12, 2020 · 08:27 NZST
Investigating

We are currently investigating reports of Inbound an Outbound Calling failing. Updates to follow.

June 12, 2020 · 08:06 NZST

← Back