Broadband Issues

Major incident Broadband Nationwide DSL (Chorus) North Island Northland UFB (Chorus) Whangarei UFB (Northpower) Auckland UFB (Chorus) Hamilton/Waikato UFB (Tuatahi First Fibre) Tauranga/Bay of Plenty UFB (Tuatahi First Fibre) Wellington UFB (Chorus) South Island Nelson UFB (Chorus) North Canterbury UFB (Chorus) Christchurch/North Canterbury UFB (Enable) South Canterbury UFB (Chorus) Otago UFB (Chorus) Southland UFB (Chorus)
2023-08-25 19:30 NZST · 3 hours, 2 minutes

Updates

Resolved

All Services should now be fully resolved, including WAN and Customer Portal.

All Hosted Customer services have been moved off the affected LC and where necessary migrated to alternate PE’s.

August 26, 2023 · 09:30 NZST
Issue

Broadband customers may have experienced issues accessing the internet starting about 7:30
We believe these issues should be largely resolved now, though some customers are still impacted including WAN customers. More updates to follow.

August 25, 2023 · 20:07 NZST

← Back