Major Chorus Fault - Handover (No Light)

Major incident Broadband North Island Northland UFB (Chorus) Auckland UFB (Chorus) Wellington UFB (Chorus) South Island Nelson UFB (Chorus) North Canterbury UFB (Chorus) South Canterbury UFB (Chorus) Otago UFB (Chorus) Southland UFB (Chorus)
2023-10-19 02:07 NZST · 1 hour, 6 minutes

Updates

Resolved

Handover light levels have been restored and services are now all coming back online.

We will continue to monitor for any long-lasting impact.

October 19, 2023 · 03:11 NZST
Investigating

Our monitoring system has detected that our Chorus Handover at Mount Eden Exchange (MOD) is currently down.

A fault has been raised with Chorus and this appears to be impacting a number of service providers.

Updates will be made as they’re available.

October 19, 2023 · 02:32 NZST

← Back