GoVoIP Intermittent Calling Issues

Minor incident Voice GoVoIP
2024-02-28 13:47 NZST · 19 minutes

Updates

Resolved

All calls are now working again correctly as of 14:06. We are investigating the root cause.

February 28, 2024 · 14:09 NZST
Issue

We are investigating inbound calls intermittently not working when using GoVoIP trunks. This may already been resolved, we are monitoring.

February 28, 2024 · 14:05 NZST

← Back