3CX Virtual Machine Host Offline

Major incident Voice Hosted 3CX
2024-04-28 09:41 NZST · 6 hours, 30 minutes

Updates

Resolved

All affected 3CX servers are now restored, each one has been checked. If you are experiencing any issues, please email support@ufone.co.nz for us to investigate further.

April 28, 2024 · 16:09 NZST
Update

We were unable to restore the failed VM host and are part way through restoring the affected 3CX servers onto other hosts in the cluster with some already back online. About 1/6th of hosted 3CX servers were affected.

April 28, 2024 · 11:57 NZST
Issue

1 virtual machine host is currently offline, and some 3CX systems are affected. Working on restoration.

April 28, 2024 · 09:41 NZST

← Back