Tuatahi First Fibre - New Plymouth

Minor incident Broadband North Island New Plymouth UFB (Tuatahi First Fibre)
2024-04-29 16:58 NZST · 42 minutes

Updates

Resolved

This now appears to be resolved.
We will continue to monitor.

April 29, 2024 · 17:39 NZST
Investigating

We have been notified of a fault causing loss of connectivity for our New Plymouth based customers.

Engineers are investigating.

April 29, 2024 · 17:18 NZST

← Back