Internet Connectivity Issues

Major incident Broadband Nationwide DSL (Chorus) North Island Northland UFB (Chorus) Whangarei UFB (Northpower) Auckland UFB (Chorus) Hamilton/Waikato UFB (Tuatahi First Fibre) Tauranga/Bay of Plenty UFB (Tuatahi First Fibre) New Plymouth UFB (Tuatahi First Fibre) Wellington UFB (Chorus) South Island Nelson UFB (Chorus) North Canterbury UFB (Chorus) Christchurch/North Canterbury UFB (Enable) South Canterbury UFB (Chorus) Otago UFB (Chorus) Southland UFB (Chorus)
2024-09-05 19:31 NZST · 35 minutes

Updates

Resolved

We believe the issue should be resolved for the majority of connections now. If you are still having issues, power your router off for 10 minutes and then power on again to flush out the session.

September 5, 2024 · 20:05 NZST
Monitoring

We have a workaround in place. If you are still having issues, please power your router off for 10 minutes and then power it back on, this will flush out the session.

September 5, 2024 · 19:59 NZST
Issue

We are investigating issues with connecting to some parts of the internet and websites. More information to follow.

September 5, 2024 · 19:31 NZST

← Back