Broadband Issues

Minor incident Broadband North Island Hamilton/Waikato UFB (Tuatahi First Fibre) Tauranga/Bay of Plenty UFB (Tuatahi First Fibre)
2024-12-05 10:32 NZDT · 32 minutes

Updates

Resolved

About 60 services were affected and they should all now be restored, if issues persist restart the router. If still not working, contact support@ufone.co.nz or 098699040.

There was an issue with one of our BNGs (Broadband Network Gateway), we have moved affected users to another BNG to restore service. We will be investigating what happened to cause this issue.

December 5, 2024 · 11:00 NZDT
Issue

Some customers are reporting issues with their broadband connections being offline, especially in the Hamilton/Tauranga region, we are investigating.

December 5, 2024 · 10:39 NZDT

← Back