Broadband | International Slow Connectivity
      
Minor incident
      
        Services Overview
        Broadband
        Core Network
        International IP Transit
    
    
      
2019-05-22 13:40 NZST
      
      · 1 day, 20 hours, 59 minutes
    
  Updates
          Resolved
        
        
November  5, 2021 · 04:24 NZDT
        
      
      Replacement hardware has been installed by the affected upstream vendor at 0300 2019-05-24 and full service has been restored.
          Investigating
        
        
November  5, 2021 · 04:24 NZDT
        
      
  We have been alerted to slow international connectivity on some broadband connections.
The transit provider affected has been notified and investigating the problem.
This only affects international connectivity on some Broadband connections and not GoVoIP or Hosted Systems.
← Back
            
Network Status