MetroEthernet Switching Failover

Minor incident Services Overview GoVoIP DataCentre 220 (TDC) Core Network
2019-05-21 09:36 NZST · 13 hours, 54 minutes

Updates

Resolved

Update - 2019-05-22 @ 0845

We have conducted emergency works between 2130 and 2330 - 2019-05-22 to reconfigure hardware and prevent future recurrence, this was completed without incident.

If you have any queries please feel free to contact us.

November 5, 2021 · 04:24 NZST
Update

Update @ 2019-05-21 10:58 – We have seen a recurrence of the switching fault causing a ~30 second period of increased latency.

We are re-routing traffic via alternative paths to prevent any further recurrences and apologize for any inconvenience.

November 5, 2021 · 04:24 NZST
Investigating

We have identified a momentary switching fault on one of our MetroEthernet switches which has since recovered.

This may of caused a small loss in connectivity as fail-over to other paths occurred.

We are continuing to investigate.

November 5, 2021 · 04:24 NZST

← Back