GoVoIP Performance Issues

Minor incident Services Overview GoVoIP
2019-05-03 10:46 NZDT · 10 hours, 20 minutes

Updates

Resolved

21:06 - Optical link issue now resolved, system now fully operational.

November 5, 2021 · 04:24 NZDT
Investigating

We have identified an issue with one of our optical links affecting some customers, this is causing a minority of calls to fail to establish and established calls to have a small percentage of packet loss affecting audio quality. This problem is only affecting one part of the GoVoIP system, the other parts are fully operational. The affected system has now been de-prioritized but there are still phone systems registered to it. If you or your customers are affected, simply refresh your trunk registration or reboot your phone system to force it to cut across. We will be implementing a permanent fix out of hours.

November 5, 2021 · 04:24 NZDT

← Back