IP Transit - Instability

Minor incident Core Network IP Services NZ Domestic IP Transit AU Domestic IP Transit International IP Transit
2025-01-22 15:37 NZDT · 1 hour, 38 minutes

Updates

Update

Engineers have replaced a suspect Route Engine on one of our Edge Network Elements.

We will continue to monitor network element for stability.

January 22, 2025 · 17:41 NZDT
Issue

We are investigating reports of instability with IP Transit being reported as intermittent loss of connectivity.

We will report updates when they are available, Engineers are currently investigating further.

January 22, 2025 · 15:37 NZDT

← Back