Major Incident - Loss of Connectivity
Minor incident
Services Overview
Broadband
Broadband
Nationwide DSL (Chorus)
North Island
Northland UFB (Chorus)
Whangarei UFB (Northpower)
Auckland UFB (Chorus)
Hamilton/Waikato UFB (Tuatahi First Fibre)
Tauranga/Bay of Plenty UFB (Tuatahi First Fibre)
New Plymouth UFB (Tuatahi First Fibre)
Wellington UFB (Chorus)
South Island
Nelson UFB (Chorus)
North Canterbury UFB (Chorus)
Christchurch/North Canterbury UFB (Enable)
South Canterbury UFB (Chorus)
Otago UFB (Chorus)
Southland UFB (Chorus)
Data Centres
New Zealand
Mount Eden (MOD)
Core Network
IP Services
NZ Domestic IP Transit
International IP Transit
MetroEthernet
Auckland Metro
Optical Transport
Auckland
2025-05-23 02:11 NZST
· 4 hours, 5 minutes
Updates
Issue
May 23, 2025 · 17:14 NZST
Full restoration has been completed by UFONE engineers and Chorus Technician’s at approximately 1230NZST.
24 hour post-incident monitoring is being carried out and no network instability has been noted since restoration.
De-escalate
May 23, 2025 · 06:06 NZST
Engineers on site have put in place a fibre overlay to restore services.
Further investigation is ongoing.
Investigating
May 23, 2025 · 05:46 NZST
Engineers are on site and have identified the cause.
We are awaiting Chorus technicians to resolve.
Investigating
May 23, 2025 · 03:47 NZST
Engineers are investigating an outage affecting multiple services.
← Back