Unplanned Event - 9-9-2020

Major incident Services Overview Broadband Voice (GoVoIP) Hosted 3CX Hosted Web Services DataVault (DVG) Mayoral Drive (MDR) DataCentre 220 (TDC) Core Network NZ Domestic IP Transit International IP Transit DNS
2020-09-09 14:26 NZST · 15 minutes

Updates

Resolved

Service has now been fully resolved after an Unplanned Event affecting multiple providers.

Services have now returned to normal, however we will continue to monitor.

September 9, 2020 · 14:48 NZST
Investigating

We are experiencing an Unplanned Event affecting Core Services (Calling, IP Transit, Broadband).

We are investigating further.

September 9, 2020 · 14:33 NZST

← Back