Audio Quality Issues - Affecting Some Inbound Calls

Minor incident Voice Core Softswitch GoVoIP Hosted 3CX SIP Trunks
2025-11-19 08:00 NZDT · 1 day, 9 hours, 6 minutes

Updates

Resolved

Our engineers and other carriers have been monitoring the situation over the last 24 hours and are ready to consider this issue resolved. Please note that calls from mobiles will inherently have coverage, tower congestion and other issues in certain situations.

If you experience any repeated cases of quality issues from different callers, please contact support@ufone.co.nz

November 20, 2025 · 17:05 NZDT
Investigating

We have seen an improvement in call quality for inbound calls from Spark mobiles in our testing since late afternoon yesterday. We’ll continue to monitor the situation to make sure it’s fully resolved.

November 20, 2025 · 08:29 NZDT
Issue

Our voice engineers have been working on an issue affecting call quality for customers with inbound calls from the Spark mobile network. We know how important reliable calling is, and we are treating this with priority.

If you receive an inbound call where the audio quality is not serviceable, calling that caller back works around the issue as outbound calls are not affected.

If you are seeing audio quality issues outside what we’ve mentioned (Spark Mobile, inbound calls), please let us know.

Our team is working closely with our carrier and inter-connect partners to confirm the cause and restore normal service as quickly as possible. We will keep you updated as more information becomes available.

November 19, 2025 · 15:58 NZDT

← Back