Fibre Cut - MDR -> DVG

Minor incident Mayoral Drive (MDR) Core Network
2020-12-04 14:15 NZST · 15 hours, 30 minutes, 57 seconds

Updates

Resolved

As of 0546 our Service Company reports that Re-splicing of all three cut cable bundles has been completed and services have been restored.

Monitoring of our Network has shown traffic re-route and return to to expected levels automatically.

December 5, 2020 · 12:45 NZST
Update

Our Service Provider has advised us that they have laid new cables and expect to start splicing the cut Fibre’s in approximately an hour.

We will advise further updates as they become available.

December 4, 2020 · 20:36 NZST
De-escalate

All possible traffic has been routed thru alternative paths. Some OTN and L2VPN customers are still without service until Fibre Cut is resolved.

No ETR at this point.

December 4, 2020 · 18:24 NZST
Update

We have been notified by our Service Company that the break approximately 1.2km from the MDR exchange has been Identified and works to repair the break are due to commence within the next hour.

We will provide updates as they become available.

Internally - 99% of affected MPLS and IP traffic has now been migrated to alternate paths of the ~5% of total traffic that didn’t automatically fail over at the time of the break.

December 4, 2020 · 16:11 NZST
Escalate

We have Identified a Fibre Cut between MDR and DVG. We are escalating this to our Service Providers.

December 4, 2020 · 14:28 NZST
Investigating

We are currently investigating reports of a Fibre Cut between our MDR and DVG (Auckland) DataCentres.

December 4, 2020 · 14:16 NZST

← Back