CWDM OTN Fault - Linked to Incident#36905

Minor incident Mayoral Drive (MDR) Core Network
2020-12-04 14:38 NZDT · 15 hours, 7 minutes, 11 seconds

Updates

Resolved

Resolved as of 0546 as per #36905

December 5, 2020 · 12:45 NZDT
Issue

Some MetroEthernet OTN customers will be experiencing a loss of service on one segment of our OTN Ring.

Impacted customers will be contacted directly.

December 4, 2020 · 14:40 NZDT

← Back