Incident Involving Broadband

Major incident Services Overview Broadband
2019-08-20 07:40 NZDT · 3 hours, 11 minutes, 1 second

Updates

Resolved

Issues should now be resolved for all customers, if still having an issue please contact us on 0800508888

August 20, 2019 · 10:51 NZDT
Investigating

Services are now coming back online, we are continuing to monitor.

August 20, 2019 · 09:40 NZDT
Monitoring

The issue has been identified with one of our upstream providers and happened as a unintended side effect of planned maintenance. They are now rolling back those changes to get everything back up and running shortly.

August 20, 2019 · 08:26 NZDT
Issue

We are investigating an issue affecting broadband services for some customers. Updates to follow.

August 20, 2019 · 08:02 NZDT

← Back