Outbound Calling Issue

Minor incident Services Overview Voice (GoVoIP)
2021-01-14 14:51 NZDT · 2 hours, 34 minutes

Updates

Monitoring

CORRECTION: Outbound calling should now be functioning again, we will continue to monitor service stability.

January 14, 2021 · 17:29 NZDT
Monitoring

Outbound calling should now be malfunctioning again, we will continue to monitor service stability.

January 14, 2021 · 17:22 NZDT
Update

We are continuing to work with our vendors to restore service. We will provide updates when they become available.

January 14, 2021 · 16:38 NZDT
Update

We are conducting a service restarts and investigating with our Vendors to troubleshoot issues with outbound calls.

January 14, 2021 · 15:12 NZDT
Issue

We are investigating reports of customers unable to make outbound calls.

January 14, 2021 · 14:54 NZDT

← Back