Server/IP Transit Outage
      
Major incident
      
        Services Overview
        Broadband
        GoVoIP
        Hosted 3CX
        DataCentre 220 (TDC)
        Core Network
    
    
      
2021-02-22 12:43 NZDT
      
      · 10 minutes
    
  Updates
          Resolved
        
        
November  5, 2021 · 04:24 NZDT
        
      
      Still investigating root cause of issue, an edge router had a software issue and rebooted.
          Investigating
        
        
November  5, 2021 · 04:24 NZDT
        
      
      
  Systems are now being restored, if you are still having issues please email us at support@ufone.co.nz
← Back
            
Network Status