Datacentre Router Linecard Failure

Minor incident Services Overview GoVoIP Hosted 3CX DataCentre 220 (TDC) Core Network
2021-04-28 18:34 NZDT · 1 hour, 46 minutes

Updates

Resolved

All services are now fully restored. Investigation will be performed to find root cause and plan corrective action.

If you are still having an issue, please email support@ufone.co.nz and we will investigate right away.

November 5, 2021 · 04:25 NZDT
Monitoring

Engineers have rebooted affected device and all services are coming back online.

November 5, 2021 · 04:25 NZDT
Investigating

Issue had been impacting UFB connections in non-Chorus areas (Hamilton, Tauranga, Christchurch etc). Traffic has now been re-routed and affected customers are now fully online again.

Router issue affecting some 3CX servers still ongoing.

November 5, 2021 · 04:25 NZDT
Escalate

We have Identified a line card on one of our PE Routers has faulted.

IP/Internet traffic has automatically re-routed but some hosted services (GoVoIP, Hosted 3CX, Colocation) on this line card will be inaccessible.

Engineering is preparing to attend the Data Centre to investigate further.

November 5, 2021 · 04:25 NZDT
Investigating

We are investigating alerts regarding an issue at our Queen Street datacentre.

Updates to follow.

November 5, 2021 · 04:25 NZDT

← Back