Degraded Performance - Queen Street Core

Minor incident Services Overview Voice (GoVoIP) Hosted 3CX DataCentre 220 (TDC) Core Network Hosted Content OpenSUSE Mirror
2021-05-06 02:40 NZST · 3 hours, 40 minutes, 38 seconds

Updates

Resolved

We now see 99.9999% to customers connected correctly to GoVoIP and other services.

We will continue to monitor the situation but all evidence leads us to believe this should now be fully resolved.

May 6, 2021 · 06:20 NZST
Update

Not all SIP Trunks appear to have failed over successfully to other Node’s.

If you are having problems, please refresh your SIP Trunk registration in the first instance. If you continue to have problems please call 0800 508 888.

May 6, 2021 · 04:50 NZST
Update

Affected Line-card in our HA Switch Stack has been rebooted.

Services on this card appear to have recovered successfully and tables are fully populating to pre-alert levels.

We will continue to monitor.

May 6, 2021 · 03:18 NZST
Investigating

Monitoring has altered us to Degraded Performance at our Queen Street DataCentre.

Investigations are continuing.

May 6, 2021 · 02:42 NZST

← Back