Major Impact - Auckland Metro Ethernet

Minor incident Services Overview Voice (GoVoIP) Hosted 3CX Hosted Web Services DataVault (DVG) Core Network
2021-05-06 05:35 NZST · 42 minutes, 53 seconds

Updates

Resolved

This was related to our prior incident this morning.

The Appropriate FPC’s in the affected hardware were restarted and we have seen an immediate resolution.

We will continue to monitor things this morning.

The Internet and WAN Network was unaffected.

May 6, 2021 · 06:17 NZST
Investigating

We are investigating further issues relating to our Auckland Metro Ethernet Network.

Some services may be affected, Broadband and some calling services should be unaffected.

Engineers are en-route to DataCentres now to assess.

May 6, 2021 · 05:52 NZST

← Back