Datacentre 220 Router Offline

Major incident Services Overview Voice (GoVoIP) Hosted 3CX DataCentre 220 (TDC) Core Network
2021-05-09 10:47 NZDT · 1 hour, 12 minutes, 54 seconds

Updates

Resolved

Router now restored. Future preventative work to come.

May 9, 2021 · 12:00 NZDT
Issue

Issue with Datacentre 220 router has affected connectivity for services hosted there including some GoVoIP servers and some hosted 3CX servers. Engineers are heading there now to investigate.

May 9, 2021 · 10:51 NZDT

← Back