Voice Issue

Major incident Services Overview Voice (GoVoIP) Hosted 3CX
2019-10-04 12:32 NZST · 29 minutes, 57 seconds

Updates

Resolved

This problem is now resolved after a reboot of a 1G linecard, we are continuing to monitor.

October 4, 2019 · 13:02 NZST
Issue

An issue affecting some inbound calls has been noted, is currently being worked on by engineers.

October 4, 2019 · 12:34 NZST

← Back