Voice Incident

Major incident Services Overview Voice (GoVoIP)
2019-10-21 10:23 NZST · 1 hour, 29 minutes, 16 seconds

Updates

Resolved

Inbound calling now fully restored as of 10 minutes ago, please let us know if you are still experiencing issues.

October 21, 2019 · 11:52 NZST
Update

The initial issue with failed registrations now appears to be resolved.<br>

We are tracking a secondary related issue where some inbound calls are failing, further updates to follow.

October 21, 2019 · 11:23 NZST
Update

We have identified customers registering to nodes in one of our Data Centre’s are failing to authenticate.<br>


We have excluded that Zone and customers should now register to other Data Centre’s with a Trunk Refresh.<br>


We are continuing to investigate and monitor further.

October 21, 2019 · 10:45 NZST
Issue

We are investigating an issue affecting registrations.

October 21, 2019 · 10:34 NZST

← Back