VM Host Issues - Affecting Some 3CX Systems

Minor incident Services Overview Hosted 3CX
2021-07-13 08:10 NZDT · 42 minutes, 34 seconds

Updates

Resolved

All 3CX systems now resolved. If you are having issues please email support@ufone.co.nz

July 13, 2021 · 08:52 NZDT
Update

50% of systems now back online, restore continues

July 13, 2021 · 08:41 NZDT
Issue

One VM host is reporting issues and needs to be taken offline. There will be downtime for some 3CX servers while we finish migrating these across.

July 13, 2021 · 08:11 NZDT

← Back