Datacentre 220 Router Issue

Major incident Services Overview Voice (GoVoIP) Hosted 3CX Data Centres DataCentre 220 (TDC)
2021-08-04 12:03 NZDT · 10 minutes, 55 seconds

Updates

Resolved

Router is now fully back online, we are investigating cause. If any lingering issues please contact support@ufone.co.nz

August 4, 2021 · 12:13 NZDT
Issue

Investigating a router issue at Datacentre 220, this will be impacting some 3CX servers and some GoVoIP users.

August 4, 2021 · 12:12 NZDT

← Back