Firewall Connectivity Issues

Minor incident Data Centres Mayoral Drive (MDR)
2021-08-27 10:32 NZST · 1 hour, 10 minutes

Updates

Update

Engineers have restarted the affected Firewall and traffic appears to be forwarding again.

We will continue to monitor.

November 5, 2021 · 04:25 NZST
Monitoring

One of our Hosted Firewalls appears to be having connectivity issues.

We have requested Datacentre Engineers investigate further, due to Level 4 restrictions this may be delayed.

November 5, 2021 · 04:25 NZST

← Back