GoVoIP Platform Upgrade from 2021-09-24 23:00 NZDT to 2021-09-25 02:00 NZDT

Scheduled maintenance Services Overview Voice (GoVoIP) Hosted 3CX
2021-09-24 23:00 NZDT · 3 hours

Updates

Update

This has now been rescheduled for next week.

September 17, 2021 · 22:58 NZDT
Update

Just a reminder about the GoVoIP platform upgrade that will be occurring from 11PM tonight. If you have any issues/concerns please email support@ufone.co.nz

September 17, 2021 · 09:53 NZDT
Scheduled

We are performing an upgrade for the GoVoIP platform involving all components for mainly security fixes and bug fixes. There will be intermittent disruptions to calling and trunk registrations during this maintenance window as the upgrades roll through the distributed platform.

GoVoIP PBX users and SIP trunk users will be affected intermittently during this time as well as hosted 3CX systems using GoVoIP trunks. The 3CX systems themselves are unaffected.

Extensive testing will be performed after the upgrades are complete to ensure functionality. Please contact support@ufone.co.nz if you have any questions or issues.

September 7, 2021 · 09:46 NZDT

← Back