Network Instability

Minor incident Services Overview Broadband Voice (GoVoIP) Hosted 3CX Hosted Web Services Broadband Nationwide DSL (Chorus) North Island Northland UFB (Chorus) Whangarei UFB (Northpower) Auckland UFB (Chorus) Tauranga/Bay of Plenty UFB (UFF) Hamilton/Waikato UFB (UFF) Wellington UFB (Chorus) South Island Nelson UFB (Chorus) North Canterbury UFB (Chorus) Christchurch/North Canterbury UFB (Enable) South Canterbury UFB (Chorus) Otago UFB (Chorus) Southland UFB (Chorus) Australia NSW - Sydney (NBN) QLD - Brisbane (NBN) Data Centres Mayoral Drive (MDR) DataCentre 220 (TDC) Core Network IP Services NZ Domestic IP Transit AU Domestic IP Transit International IP Transit MetroEthernet Auckland Metro Sydney Metro DNS
2021-10-28 16:11 NZDT · 1 hour, 17 minutes, 22 seconds

Updates

Resolved

Continuing to monitor.

October 28, 2021 · 17:28 NZDT
De-escalate

We have identified the issue which is being investigated further to fully understand.

At this time all network elements are stable.

October 28, 2021 · 17:26 NZDT
Issue

Engineers are investigating the cause of network instability

October 28, 2021 · 16:27 NZDT

← Back