Outgoing Call Issues

Minor incident Services Overview Voice (GoVoIP)
2021-11-01 13:16 NZDT · 30 minutes, 38 seconds

Updates

Resolved

This has now been resolved - Calling has returned to normal.

November 1, 2021 · 13:46 NZDT
Investigating

We are investigating reports that some outbound calls are failing to connect, or are being rejected.

Engineers are currently investigating.

November 1, 2021 · 13:21 NZDT

← Back