Major Outage - Chorus UFB

Major incident Services Overview Broadband Broadband North Island Northland UFB (Chorus) Auckland UFB (Chorus) Wellington UFB (Chorus) South Island Nelson UFB (Chorus) North Canterbury UFB (Chorus) South Canterbury UFB (Chorus) Otago UFB (Chorus) Southland UFB (Chorus)
2021-11-07 01:25 NZST · 40 minutes

Updates

De-escalate

Service has been restored as of 0204.

UFONE NOC will continue to investigate to ensure subscribers have reconnected and there are no lingering issues.

If you have any lingering connectivity issues, please in the first instance reboot your Router or CLNE.

November 7, 2021 · 02:22 NZST
Update

This has been identified as a Major Fault on the Chorus Network affecting multiple Service Providers.

Our Network Operations Centre (NOC) is currently awaiting an update from the Chorus NOC for any ETR.

November 7, 2021 · 02:00 NZST
Issue

We are investigating alerts regarding an outage on the Chorus Network affecting the majority of our UFB customers.

November 7, 2021 · 01:44 NZST

← Back