One Way Audio - Calls from Spark 09 Region

Minor incident Services Overview GoVoIP
2019-12-11 08:32 NZST · 1 hour, 18 minutes

Updates

Resolved

We believe this problem is fully resolved now.

November 5, 2021 · 04:24 NZST
Issue

We are aware of an issue receiving calls from Spark in the 09 region where there may be one way or bad audio. We are now waiting for an update from upstream for resolution of the issue.
Calls outbound have been re-routed and are working so if you receive a call where you cannot hear the caller, you can call them back.

November 5, 2021 · 04:24 NZST

← Back