GoVoIP Outbound Calling Issues

Major incident Services Overview Voice (GoVoIP) Hosted 3CX
2021-11-22 13:45 NZDT · 18 minutes, 3 seconds

Updates

Resolved

Issue appears resolved with calls working both ways.

November 22, 2021 · 14:03 NZDT
Monitoring

Issue appears resolved, monitoring and looking into cause

November 22, 2021 · 14:02 NZDT
Issue

Engineers are investigating

November 22, 2021 · 13:46 NZDT

← Back