DataCentre Connectivity Issues

Minor incident Data Centres Mayoral Drive (MDR)
2022-01-05 17:00 NZST · 1 hour, 25 minutes, 39 seconds

Updates

Resolved

Engineers have restarted the affected device and connectivity has been resolved. We will continue to monitor.

January 5, 2022 · 18:25 NZST
Investigating

Engineers are being sent to investigate the loss of connectivity to some device(s) at the MDR DataCentre.

January 5, 2022 · 17:25 NZST

← Back