Palmerston North - Chorus UFB

Minor incident Broadband North Island Wellington UFB (Chorus)
2022-03-18 18:06 NZST · 1 hour, 41 minutes, 33 seconds

Updates

Resolved

The Chorus Network fault has now been resolved.

March 18, 2022 · 19:47 NZST
Investigating

We are investigating reports of Chorus UFB circuits in Palmerston North experiencing problems with packet loss and / or loss of connectivity.

This appears to be a Chorus Network fault that is Under Investigation.

March 18, 2022 · 19:10 NZST

← Back