Gore - UFB Outage

Minor incident Broadband South Island Southland UFB (Chorus)
2022-06-29 13:33 NZDT · 1 day, 3 hours, 15 minutes

Updates

Resolved

This has been resolved as of 1648 2022-06-30.

July 1, 2022 · 12:30 NZDT
Update

We have been given a Tentative ETR of 1630 - 2022/06/30 for this Fibre Cut.

June 30, 2022 · 14:32 NZDT
Update

Chorus are unable to provide a current ETA/ETR at this time.

June 29, 2022 · 14:54 NZDT
Issue

Chorus have notified us of an outage affecting UFB connections in Gore.

Updates to follow.

June 29, 2022 · 13:51 NZDT

← Back