Broadband Outage

Major incident Broadband Nationwide DSL (Chorus) North Island Northland UFB (Chorus) Auckland UFB (Chorus) Wellington UFB (Chorus) South Island Nelson UFB (Chorus) North Canterbury UFB (Chorus) South Canterbury UFB (Chorus) Otago UFB (Chorus) Southland UFB (Chorus) Data Centres Mayoral Drive (MDR)
2022-07-28 13:50 NZDT · 25 minutes

Updates

Update

We have investigated this with our Hardware Vendor and now fully understand the cause and how to quickly restore service if this recurrs.

A software patch is in development to permanently prevent the issue from recurring and will be applied when it is available.

August 4, 2022 · 16:09 NZDT
Investigating

We experienced a routing issue on our Primary BNG which appears to have Prevented Forwarding traffic between interfaces.

This will have caused connectivity issues with Broadband Connections serviced on our Chorus Handovers at Mayoral Drive (MDR).

Connections via our Chorus Handovers at Mt Eden (MOD) and other datacenters appear to have been unaffected.

We have engaged our vendor to investigate.

July 28, 2022 · 14:57 NZDT

← Back