Routing Issue at 220 Queen Street Data Centre

Major incident Services Overview Hosted 3CX DataCentre 220 (TDC) Core Network
2020-03-09 21:38 NZST · 1 hour, 36 minutes, 20 seconds

Updates

Resolved

Issue with DC router has now been resolved by on-site engineers. Service is now restored. We are now checking over everything, please let us know if you have lingering issues.

March 9, 2020 · 23:25 NZST
Issue

We are investigating connectivity issues at the 220 Queen Street datacentre This affects a portion of hosted 3CX systems. GoVoIP SIP trunks should re-register to nodes at a different datacentre upon refresh.

March 9, 2020 · 21:42 NZST

← Back