COVID-19 Response

Minor Incident Contact Centre
38 days, 10 hours, 42 minutes

Update

Update

Further update from Chorus regarding Field Work;

With the country moving to a state of lockdown Chorus will reduce non-essential field activity while still maintaining its obligations as an essential service provider. While Chorus is provides essential services, not all our field work is considered essential in the context of a Government objective to isolate people at home and eliminate the risks of spreading Covid-19.

We note that the list of activities is not exhaustive, and we will be providing further clarification ASAP. We will be looking to align these processes with other LFCs where possible, but we believe that we need to act urgently.

Connect activity to stop:

  • NGA connect where the customer has an existing fixed line broadband service
  • Chorus driven copper to fibre migration and pre connect activity
  • Greenfield pre-connect for housing under construction
  • All access related product variants to stop unless meeting the criteria to continue below, eg DFAS, PONFAS, M18, Smart Locations, NONU, Rural fibre connection etc.
  • Non-essential activity inside customer premises - eg Move ONT, install jackpoint or additional ONT’s.

Connect activity to continue

  • NGA and copper connect where the customer has no existing fixed line broadband service eg Greenfield new connect order
  • NGA and copper connect where the customer has “Essential Activity” requirements, eg is an Essential Business, or has home educational requirements that are not met by the existing service
  • NGA and Copper connect for approved medical related escalations
  • Upgrade ADSL to VDSL where no customer premises work is required.
Mar 26th, 2020 12:36 NZDT
Retroactive
Enable

Our technicians have a number of controls in place to protect themselves and our community when entering a private property to complete work – including hand sanitising protocols, physical distancing rules and additional protective equipment.

We still are asking customers to contact us to reschedule their on-site appointments (inside the home or business) for an additional 14 days if they meet any of the Ministry of Health criteria for self-isolation, if they feel unwell, or if their situation changes before their RFS date. This applies across all customer journey channels:

  • Text and email confirmation and reminder messaging systems
  • Customer Care booking / re-booking phone messaging

Assurance and Critical Service Restorations:
Fault restoration activities are still being performed as normal, with enhanced Health and Safety protocols.
If a critical service restoration is required at a location where someone is in isolation due to illness, recent travel overseas, or is confirmed to have the virus, please escalate this directly to the Enable NOC via standard escalation procedures available in Enable’s Fault Escalation Matrix. Fault Escalations of this nature will continue to be reviewed on a case by case basis.

Enable’s Contractor Field Force:
We continue to work extensively with our contractor partners to both keep them safe and well and ensure they are taking every step possible to protect the health of the people in our community, whose homes and businesses they visit for Connections and Assurance functions.

As a reminder, our contractor partners:

  • Are staying at home if they meet any of the Ministry of Health criteria for self-isolation, or if they feel unwell.
  • Are asking customers questions relating to recent international travel, potential infection, self-isolation or contact with anyone in these situations etc. on the pre-visit call the day before their visit and again at the door.
  • Have facemasks, gloves and hand sanitiser available and will ask customers if they would like them to use or wear any of the clothing items.
  • Are conducting daily stand-ups by audio / video conference.
  • Will maintain physical distance of 2m wherever possible during on-premise visits.
Mar 25th, 2020 17:26 NZDT
Update

We have received update’s from our Vendors and Local Fibre Companies regarding their status during the Level 4 lock-down period;


Chorus

The peak traffic last night on the Chorus network reached 2.75Tbps, comfortably within available headroom. This is the first time that traffic on the network has exceeded the Rugby World Cup 2019 traffic peak of 2.6Tbps.

There is no congestion in the Chorus network. As new behaviour patterns settle during the lockdown we expect network traffic levels to reach a steady state. We are working with all the retail service providers to ensure the points in the network where we handover traffic between one another also remain congestion free.


UFF

UFF Our fault fix resources are robust and ready to ensure our network remains operational. We will also continue connecting as many customers as possible to the network so that our communities can best handle the lockdown and the reliance on technology to work and learn from home.

Our network is ready to cope with practically any new level of data demand and a reminder that our technicians are well-drilled in the health and safety protocols and are constantly evolving requirements as they change.

Faults: As with the new connections, the fault restoration teams will be triaging our fault tickets to ensure that the essential industries are able to keep running as a priority. We will continue to attempt to fix all faults, however some may be delayed where there are possible health risks to our teams.

GETTING YOUR CUSTOMERS ONLINE – CONTINUED FOCUS ON PROVISIONING OF NEW CUSTOMERS
Every customer who wants to be connected and provides mutually safe access will be connected! However, in these extraordinary times, as with faults, we are now triaging all current WIP and incoming orders. Premises of essential services and priority user groups will continue to be managed by our dedicated Business Connections Team. In our residential segment we will attempt to prioritise those homes that are currently expressing urgency due to the imminent closure of schools. Equally, at this time we are prioritising orders for reactivation of services given this offers the most rapid channel to getting as many customers on-line as quickly as possible.


Northpower

Connections: Only essential services, this includes food, medical, healthcare, energy, fuel, waste removal, telecommunications and financial support. https://covid19.govt.nz/government-actions/covid-19-alert-level/#Essential-businesses and Intact connections that do not require a truck roll.

Faults: All fault requiring in-premise work will be prioritized by the Layer 1 team.

  • Medical dependency and essential services will be top priority.
  • All other faults will be carried out where deemed safe.
  • Specialized teams will be set up to deal with faults within the premise.
  • ONT Power supplies can be delivered to the customer’s mailbox.
  • Logical faults done as business as usual.

Corrective Works:

  • Case by case with priority on,
  • Ensuring network reliability
  • Work that can be done without customer interruption/interaction.
Mar 25th, 2020 17:23 NZDT
Retroactive

Due to the escalating situation in New Zealand due to COVID-19 and following Prime Minister Jacinda Ardern’s announcement regarding the upgrading of New Zealand’s Pandemic Alert from 2 to 4, UFONE is fully implementing all stages of our internal Business Continuity Plan.

All UFONE staff will now be working remotely as of 11:59PM Today (Mon, 23rd March 2020).

Phone Support and Technical Assistance will continue to be available, however we expect an increase in call volumes and there may be a delay in answering your queries; we highly recommend that you email our support team at support@ufone.nz with any requests and we will action these as quickly as possible. If your query is urgent please continue to call us on 0800 508 888.



Effective immediately,

  • No on site visit’s from our Technician’s will occur until further notice.

  • Support will continue to be available, however, there may be impacts on our ability to answer calls as quickly as normal.

  • You may experience issues with calling in-to and out-of our network, other providers, especially Mobile Networks are experiencing unprecedented load.

  • Planned non-essential work has been postponed until further notice.

  • Only emergency changes, or works that if not completed could impact on the stability or security of our network, will be conducted until at least the end of April.



We understand that this is an unprecedented situation, please rest assured we have put into place contingencies that will allow us to continue to support our customers through this difficult time.

Mar 23th, 2020 14:37 NZDT